“Your trial license expires in xx days”

How to resolve the “Your trial license expires in xx days” warning when signing into Patch My PC Cloud

Applies to: Patch My PC Cloud

SYMPTOMS

When signing into the Patch My PC (PMPC) Cloud portal, I see the following notification at the top of the screen:

Your trial license expires in xx days. To keep using the app, choose: Request a Quote or Enter License.

CAUSE

This message tells you how many days you have left of your 30-day trial.

RESOLUTION

Before your trial ends, you can either:

  • Click Request a Quote to request a quote from us to purchase a valid license to allow you to continue using our software now your trial has ended.

  • Click Enter License and follow the Managing Your License process to enter your purchased license key to continue using the product until your subscription ends.

Last updated

© Patch My PC 2024