Why can’t I access my Company?

How to resolve an issue with not being able to access your Company in Patch My PC Cloud

Applies to: Patch My PC Cloud

SYMPTOMS

I am trying to onboard to the Patch My PC Cloud (PMPC) portal. My company is listed on the Select the Company You Want to Sign-In To screen and I’ve clicked Request Access.

However, no one remembers who registered the company, so I cannot gain access.

CAUSE

This problem occurs if you only have one user with Access Management privileges and that user has now left or if someone has previously registered your company with PMPC Cloud.

RESOLUTION

To resolve this issue, follow the Recover Your Company process to regain access.

Note

Once you regain access, ensure you set up at least two users with the Full Admin with Access Management user role as detailed in Managing Access Management privileges for a User. This will help you avoid this problem in the future.

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