“Customer has active connections. Please disconnect them first in order to delete the company”

How to resolve the “Customer has active connections. Please disconnect them first in order to delete the company” error when deleting a child company of an MSP.

Applies to: Patch My PC Cloud

SYMPTOMS

I am trying to delete a child company of a Managed Service Provider (MSP) Patch My PC (PMPC) Cloud company.

However, when I try I get the following error:

Error

Customer has active connections. Please disconnect them first in order to delete the company

CAUSE

This is because the child company has an active Intune connection.

RESOLUTION

To resolve this issue:

  1. Switch to the child company.

  2. Follow the Deleting an Intune tenant connection process, after which you will be able to delete the child company.

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