“Migration is Unavailable” message in the Migration node

Applies to: Patch My PC Cloud

SYMPTOMS

Why, when I click on the Migration node, does the Migration page say:

Migration is Unavailable

“Migration is Unavailable”

CAUSE

This message is telling you that you do not have the Enable Application Migration checkbox checked on the Cloud tab of the Publisher.

RESOLUTION

To resolve this issue:

  1. Load Publisher.

  2. Click the Cloud tab.

Clicking the "Cloud" tab
  1. Ensure the Enable Application Migration checkbox is checked.

Ensuring the “Enable Application Migration” checkbox is checked

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