“Migration is Unavailable” message in the Migration node
Applies to: Patch My PC Cloud
SYMPTOMS
Why, when I click on the Migration node, does the Migration page say:
Migration is Unavailable

CAUSE
This message is telling you that you do not have the Enable Application Migration checkbox checked on the Cloud tab of the Publisher.
RESOLUTION
To resolve this issue:
Load Publisher.
Click the Cloud tab.

Ensure the Enable Application Migration checkbox is checked.

Last updated
Was this helpful?