“500 Internal Server Error” when adding an assignment to a Cloud deployment

Applies to: Patch My PC Cloud

SYMPTOMS

I am trying to create an assignment in the Patch My PC (PMPC) Cloud portal that previously worked.

Now, when I try to add an assignment, I get a 500 Internal Server Error.

“500 Internal Server Error” when trying to add an assignment

CAUSE

The most probable cause of this is either someone has deleted the Patch My PC Cloud Enterprise Apparrow-up-right or a Global Admin has revoked the Permissions required for Intune Appsarrow-up-right from within the Intune admin center.

RESOLUTION

To resolve this issue, follow the Reconnecting an Intune tenantarrow-up-right process, which will prompt you to reconfirm you want to grant the Permissions required for Intune Appsarrow-up-right.

Last updated

Was this helpful?