Why don’t I see the “Branding” node in the Cloud portal?
Applies to: Patch My PC Cloud
SYMPTOMS
I have signed into the Patch My PC (PMPC) Cloud portal, but I don’t see the Branding node under Settings.

CAUSE
This is because your portal is not connected to an Intune tenant.
RESOLUTION
To resolve this issue, follow the Connecting to an Intune tenant section of the Managing Intune tenants process.
Once your portal has been connected to an Intune tenant you will see the Branding node.

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