"Error - Downgrading from an MSP Plus license is currently not supported."
Applies to: Patch My PC Cloud
SYMPTOMS
Why after downgrading my MSP Patch My PC (PMPC) Cloud license, do I get the following error?:
Error
“Downgrading from an MSP Plus license is currently not supported. Please contact [email protected] for further assistance."

CAUSE
You are seeing this error as we currently do not support downgrading an MSP license to a different license level, such as Enterprise Plus or Enterprise Premium.
RESOLUTION
The workaround to this issue is:
Remove all of the companies being managed by this MSP license.
Delete the company you no longer wish to be an MSP.
Onboard a new company to PMPC Cloud.
Onboard the new company to Intune Apps and use the new downgraded license.
Previous“Customer has active connections. Please disconnect them first in order to delete the company” errorNext“Error - Intune connection with the same Id found in another environment!” Cloud error
Last updated
Was this helpful?