“The service is currently unavailable in the <region_code> region” error in Cloud
Applies to: Patch My PC Cloud
SYMPTOMS
When I’m trying to sign into the Patch My PC (PMPC) portal, the following message appears:
The service is currently unavailable in the <region_code> region.
CAUSE
This message appears if, for some reason, the region hosting your PMPC Cloud company is unavailable.
RESOLUTION
There is no action on your part. Once we resolve the issue, this notification will automatically disappear and you will be able to sign in to the PMPC Cloud portal.
Note
If you are currently signed into a company in one region and you have a company in a different region that is currently inaccessible (as that region is currently down), you will see the following banner notification in the portal:
The service is currently unavailable in the <region_code> region. We are actively working to resolve this issue.
Again, there is no action on your part. Once we resolve the issue, this banner notification will automatically disappear.
Important
Please read the IMPORTANT message on this screen about NOT creating a new company in the unaffected region during the outage, as doing so will cause issues when the affected region recovers. If you have any questions please contact support.