Why is the "Delete" option greyed out for an app in Cloud?

Applies to: Patch My PC Cloud

SYMPTOMS

I am trying to delete an app from the Patch My PC (PMPC) Cloud App Catalog.

But when I click on the app and open its properties, the Delete option is greyed out.

CAUSE

This is because the app has one or more active deployments. You cannot delete an app that has active deployments.

RESOLUTION

To resolve this issue, delete any existing deployments for the app by following the Delete a Deployment process. Once these have been deleted successfully, you will be able to delete the app.

Last updated

Was this helpful?