Why can’t I Delete my Cloud Company?
Applies to: Patch My PC Cloud
SYMPTOMS
I am trying to delete my Patch My PC (PMPC) Cloud company. But the Delete Company button is unavailable.

CAUSE
This problem occurs if your portal still has either an active Publisher or Intune connection.
RESOLUTION
Follow the Delete your Company process, which includes details on checking for and removing any existing connections.
Last updated
Was this helpful?