"Tenant recovery has been disabled for this account" error when trying to recover a Cloud Company
Applies to: Patch My PC Cloud
SYMPTOMS
When I attempt to recover my Patch My PC (PMPC) Cloud Company by running through the Recover Your Company process, after selecting the relevant company from the Company to Claim dropdown, I see the following:
Tenant recovery has been disabled for this account. Please contact support to disconnect your Intune tenant. [email protected]

CAUSE
This is because Tenant Recovery has been disabled for this company.
RESOLUTION
As Tenant Recovery has been disabled for this company, you will be unable to recover access to it. We will also be unable to recover access to it.
Please raise a support ticket so that we can disconnect the relevant Intune tenant to allow you to re-use it with a different PMPC Cloud company you do have access to.
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