All pages
Powered by GitBook
1 of 2

Loading...

Loading...

Why is an app not shown in the “App Dependencies” dropdown in Cloud?

Applies to: Patch My PC Cloud

SYMPTOMS

I am trying to use the App Dependencies feature of Patch My PC (PMPC) Cloud, but when I click on the App Dependencies dropdown, I do not see the app I need to ensure is installed on the device before the app I am trying to deploy.

CAUSE

This problem can be caused if the app you are trying to create the dependency with (i.e., the one that needs to be installed before the app you are trying to deploy) has:

  • not already been deployed

  • not been deployed successfully. Only apps with a Success status will be shown

  • only Update Only or Uninstall assignments.

RESOLUTION

To resolve this issue, ensure that the app you are trying to create the dependency with (i.e., the one that needs to be installed before the app you are trying to deploy) has:

  • Been deployed successfully.

  • Has at least Available or Required assignment.

Required app missing from the “App Dependencies” dropdown

Troubleshooting Cloud Dependencies

Applies to: Patch My PC Cloud

This section contains articles on troubleshooting issues with the App Dependencies feature of Patch My PC (PMPC) Cloud.