Why don’t I see the “Discovery” node in the portal?
How to resolve the Discovery node not being visible in the Patch My PC Cloud portal
SYMPTOMS
I have signed into the Patch My PC (PMPC) Cloud portal, but I don’t see the Discovery node.
CAUSE
This is because your portal is not connected to an Intune tenant.
Note
Not having an Intune tenant connected will also prevent other nodes such as the Notifications node from appearing.
RESOLUTION
To resolve this issue, follow the Connecting to an Intune tenant section of the Managing Intune tenants process.
Once your portal has been connected to an Intune tenant you will see the Discovery node.
Note
If you have any feedback or comments on our docs, please email docs@patchmypc.com.
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