Why is “Edit” Unavailable for a Deployment?
Details why the “Edit” button is unavailable for a Patch My PC Cloud deployment
Applies to: Patch My PC Cloud
SYMPTOMS
I am trying to edit a deployment, but when I view its properties, the Edit button is unavailable.
CAUSE
This is because Update Rings have been configured for this deployment, and when it was created, the Delayed option was selected.
RESOLUTION
As the Delayed option was selected for Update Rings when this deployment was created, you cannot edit it until all of the configured Update Rings have finished being created.
Note
See Check if an Update Ring has been created for more details.
Also, if you have any feedback or comments on our docs, please email docs@patchmypc.com.
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