Why don't I see the ellipsis to edit my Environment or License in the Cloud portal?

Applies to: Patch My PC Cloud

SYMPTOMS

I am trying to edit my environment in Patch My PC (PMPC) Cloud, but I don’t see the ellipsis () on the Environments page that allows me to choose the Edit Environment or Edit License option.

Missing ellipsis on the “Environments” page

CAUSE

This problem is caused by the browser window being too narrow to display the ellipsis.

RESOLUTION

To resolve this issue, widen the browser window, and the ellipsis will appear.

Ellipsis now visible

The scrollbar under the table gives you a visual clue that the browser window is not wide enough to display everything.

Scrollbar is a visual clue

If you compare this image to the one where the ellipsis is visible, you don’t see the scrollbar.

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